|

BEATZ – Download

BEATZ Download

 

Verification

Note: You will receive a mail with Download link after submitting the form

30 Comments

  1. I am using your “Beatz: Free Music Community Script.” My web hosting companies Bluehost and Hostmonster, are phasing out PHP version 5.2 and your script no longer works correctly, especially with the menu modules, under PHP 5.4. I notice that your LIVE DEMO also lost its top menu! Will you release an upgrade or is this something Joomla might be expected to do?

    • Hello Peter,

      Thanks for contacting Cogzidel Support!! How are you doing?

      I would like to inform you that Beatz is developed using Joomla 1.5 version and if you are trying to install the package with other version of Joomla then you’ll face the issue.

      Please try to install it in 1.5 version, it will work fine or you need to upgrade the Beatz package to the latest one which we can do based on your interest at a nominal cost.

      Looking forward for your response.

  2. Hello I Installed it on my website but i got Some Error

    /public_html/libraries/joomla/utilities/date.php on line 117
    public_html/libraries/joomla/utilities/date.php on line 250

    public_html/libraries/joomla/cache/cache.php on line 143
    /public_html/libraries/joomla/session/session.php on line 283
    /public_html/libraries/joomla/utilities/date.php on line 249

    How to remove it help me

    • Hello Ashish,

      I’m really sorry to hear that. I see that the installation was not done properly hence you are getting this issue. Have you followed all the steps mentioned in the ‘ReadMe’ Document which is present in the package? Please confirm

Submit a Comment

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>